شرکت ادوبی از کاربران خود خواسته تا آخرین نسخه‌ی ادوب فلش پلیر را جهت جلوگیری از آسیب‌پذیری‌هایی که توسط حملات مخرب مورد سوءاستفاده قرارگرفته‌اند، به‌روزرسانی کنند.
کد خبر: ۵۳۵۱۱۶
تاریخ انتشار: ۱۶ آذر ۱۳۹۶ - ۲۲:۰۰ 07 December 2017
به گزارش «تابناک یزد»؛ شرکت ادوبی از کاربران خود خواسته تا آخرین نسخه‌ی ادوب فلش پلیر را جهت جلوگیری از آسیب‌پذیری‌هایی که توسط حملات مخرب مورد سوءاستفاده قرارگرفته‌اند، به‌روزرسانی کنند.

ادوب فلش پلیر (Adobe Flash Player) یک افزونه است که به کاربران این امکان را می‌دهد تا از محتوای چندرسانه‌ای در وب از طریق مرورگر بهره برند. از آنجایی‌که روزبه‌روز به تعداد کاربرانی که از این افزونه استفاده می‌کنند افزوده می‌شود، نیاز به کنترل آن نیز افزایش می‌یابد. با این‌حال، برخی از افراد، قربانی آسیب‌پذیری‌هایی موجود در این افزونه می‌شوند.

مرکز مدیریت امداد و هماهنگی عملیات رخدادهای رایانه‌ای (ماهر) اعلام کرده که در به‌روزرسانی اخیر ادوب فلش پلیر، این شرکت از کاربران خود خواسته تا سامانه‌های خود را به آخرین نسخه‌ی این برنامه، وصله کنند. دلیل این موضوع، آسیب‌پذیری‌هایی است که توسط حملات مخرب مورد سوءاستفاده قرارگرفته‌اند. هشدار ادوب مربوط به آسیب‌پذیری موجود در بسته‌ی نرم‌افزاری چندرسانه‌ای فلش‌پلیر است. به همین دلیل، این شرکت از کاربران خود خواسته است تا با وصله کردن سامانه‌های خود، از این حملات جلوگیری کنند.

محققان امنیتی آزمایشگاه کسپرسکی، استفاده از این آسیب‌پذیری برای اجرای کدهای کنترل از راه دور را در ادوب فلش پیدا کردند که توسط گروهی به نام BlackOasis ارایه شده است. این گروه تاکنون قربانیانی را در کشورهای مختلف از جمله روسیه، عراق، افغانستان، نیجریه، لیبی، اردن، تونس، عربستان سعودی، ایران، هلند، بحرین، انگلیس و آنگولا مورد هدف قرار داده است.

این بدافزار که با نام‌های FinFisher یا FinSpy شناخته شده، یک محصول تجاری است که با اهداف نظارتی و جاسوسی، به ادارات اجرای قانون و ایالات ملی فروخته شده است. این آسیب‌پذیری بحرانی که با عنوان CVE-۲۰۱۷-۱۱۲۹۲ ردیابی می‌شود، می‌تواند به اجرای کد منجر شود و Flash Player ۲۱.۰.۰.۲۲۶ را در سیستم‌عامل‌های ویندوز، مکینتاش، لینوکس و سیستم‌عامل کروم تحت تاثیر قرار دهد.

به‌روزرسانی درنظر گرفته‌شده برای حل این مشکل، مرورگرهای وب معروف مانند اینترنت اکسپلورر، مایکروسافت اج و گوگل کروم را تحت تأثیر قرار می‌دهد؛ بنابراین، مشکلات موجود در فلش‌پلیر می‌تواند به‌آسانی در هنگام نصب در هر نسخه‌ی پشتیبانی‌شده از ویندوز، برطرف شود. این نسخه‌ها شامل ویندوز سرور نسخه‌ی ۱۷۰۹، ویندوز ۱۰ نسخه‌ی ۱۷۰۹، ویندوز سرور ۲۰۱۶، ویندوز ۱۰ نسخه‌ی ۱۷۰۳، ویندوز ۱۰ نسخه‌ی ۱۵۱۱، ویندوز ۱۰ نسخه‌ی ۱۶۰۷، ویندوز ۸.۱، ویندوز RT ۸.۱ و ویندوز RTM ۱۰ است.

به‌روزرسانی‌های امنیتی و غیرامنیتی برای نسخه‌های خاصی از ویندوز در دسترس هستند؛ بنابراین، ضروری است تا برای دریافت به‌روزرسانی‌های آتی این شرکت، به‌روزرسانی ۲۹۱۹۳۵۵ در ویندوز RT ۸.۱، ویندوز سرور R۲ ۲۰۱۲ و رایانه‌های مبتنی بر ویندوز ۸.۱ نصب شود.

کاربران می‌توانند این به‌روزرسانی را از طریق به‌روزرسانی ویندوز نصب کنند. برای این کار آن‌ها تنها نیاز به روشن کردن به‌روزرسانی خودکار برای دانلود و نصب خودکار آن دارند. آن‌ها همچنین می‌توانند از کاتالوگ به‌روزرسانی مایکروسافت برای دریافت بسته‌های مستقل این به‌روزرسانی استفاده کنند.

 
 
//ایسنا

نظر شما
نام:
ایمیل:
* نظر:
آخرین اخبار